
<!DOCTYPE html>
<html lang="en">
<head>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-47752335-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-47752335-1');
</script>
	<meta charset="utf-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<META NAME="viewport" CONTENT="width=device-width, initial-scale=.67"/>
	<!-- <title>RMHC Blue</title> -->
	<title>40th Anniversary Cookbook - Ronald McDonald House of Dallas</title>

	<link href="https://secureservercdn.net/192.169.222.215/40e.4f1.myftpupload.com/wp-content/themes/rmhcblue2016v1.5/style.css" rel="stylesheet">
    <script>var et_site_url='https://rmhdallas.org';var et_post_id='8655';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://rmhdallas.org/events/40th-anniversary/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="40th Anniversary Cookbook - Ronald McDonald House of Dallas" />
	<meta property="og:url" content="https://rmhdallas.org/events/40th-anniversary/" />
	<meta property="og:site_name" content="Ronald McDonald House of Dallas" />
	<meta property="article:modified_time" content="2021-08-19T15:29:05+00:00" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Est. reading time" />
	<meta name="twitter:data1" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://rmhdallas.org/#website","url":"https://rmhdallas.org/","name":"Ronald McDonald House of Dallas","description":"The House That Love Built","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://rmhdallas.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://rmhdallas.org/events/40th-anniversary/#webpage","url":"https://rmhdallas.org/events/40th-anniversary/","name":"40th Anniversary Cookbook - Ronald McDonald House of Dallas","isPartOf":{"@id":"https://rmhdallas.org/#website"},"datePublished":"2020-12-16T00:04:26+00:00","dateModified":"2021-08-19T15:29:05+00:00","breadcrumb":{"@id":"https://rmhdallas.org/events/40th-anniversary/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://rmhdallas.org/events/40th-anniversary/"]}]},{"@type":"BreadcrumbList","@id":"https://rmhdallas.org/events/40th-anniversary/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://rmhdallas.org/"},{"@type":"ListItem","position":2,"name":"Events","item":"https://rmhdallas.org/events/"},{"@type":"ListItem","position":3,"name":"40th Anniversary Cookbook"}]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.18.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-47752335-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.18.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-47752335-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-47752335-1', {
						forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/192.169.222.215\/40e.4f1.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1&time=1632933121"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://secureservercdn.net/192.169.222.215/40e.4f1.myftpupload.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1&#038;time=1632933121' type='text/css' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://secureservercdn.net/192.169.222.215/40e.4f1.myftpupload.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.11.0&#038;time=1632933121' type='text/css' media='all' />
<link rel='stylesheet' id='simple-banner-style-css'  href='https://secureservercdn.net/192.169.222.215/40e.4f1.myftpupload.com/wp-content/plugins/simple-banner/simple-banner.css?ver=2.10.5&#038;time=1632933121' type='text/css' media='all' />
<link rel='stylesheet' id='wonderplugin-gridgallery-engine-css-css'  href='https://secureservercdn.net/192.169.222.215/40e.4f1.myftpupload.com/wp-content/plugins/wonderplugin-gridgallery/engine/wonderplugingridgalleryengine.css?ver=5.8.1&#038;time=1632933121' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap_style-css'  href='https://secureservercdn.net/192.169.222.215/40e.4f1.myftpupload.com/wp-content/themes/rmhcblue2016v1.5/css/bootstrap.min-3.0.css?time=1632933121' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap_style_accessibility-css'  href='https://secureservercdn.net/192.169.222.215/40e.4f1.myftpupload.com/wp-content/themes/rmhcblue2016v1.5/css/bootstrap-accessibility.css?time=1632933121' type='text/css' media='all' />
<link rel='stylesheet' id='strapped-RMHC-css'  href='https://secureservercdn.net/192.169.222.215/40e.4f1.myftpupload.com/wp-content/themes/rmhcblue2016v1.5/css/RMHC-strapped.css?time=1632933121' type='text/css' media='all' />
<link rel='stylesheet' id='page_callouts-css'  href='https://secureservercdn.net/192.169.222.215/40e.4f1.myftpupload.com/wp-content/themes/rmhcblue2016v1.5/css/pageCallouts.css?time=1632933121' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-qtip-css'  href='https://secureservercdn.net/192.169.222.215/40e.4f1.myftpupload.com/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?ver=3.1.36&#038;time=1632933121' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-grid-css'  href='https://secureservercdn.net/192.169.222.215/40e.4f1.myftpupload.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?ver=3.1.36&#038;time=1632933121' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-list-css'  href='https://secureservercdn.net/192.169.222.215/40e.4f1.myftpupload.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?ver=3.1.36&#038;time=1632933121' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://secureservercdn.net/192.169.222.215/40e.4f1.myftpupload.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.5.0&#038;time=1632933121' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-modules-style-css'  href='https://secureservercdn.net/192.169.222.215/40e.4f1.myftpupload.com/wp-content/plugins/divi-builder/includes/builder/styles/frontend-builder-plugin-style.unified.css?ver=4.7.7&#038;time=1632933121' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://secureservercdn.net/192.169.222.215/40e.4f1.myftpupload.com/wp-includes/css/dashicons.min.css?ver=5.8.1&#038;time=1632933121' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/rmhdallas.org","hash_tracking":"false","ua":"UA-47752335-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.222.215/40e.4f1.myftpupload.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.18.0&#038;time=1632933121' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.222.215/40e.4f1.myftpupload.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0&#038;time=1632933121' id='jquery-core-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.222.215/40e.4f1.myftpupload.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2&#038;time=1632933121' id='jquery-migrate-js'></script>
<script type='text/javascript' id='simple-banner-script-js-extra'>
/* <![CDATA[ */
var simpleBannerScriptParams = {"version":"2.10.5","hide_simple_banner":"","simple_banner_position":"","header_margin":"","header_padding":"","simple_banner_text":"COVID-19 UPDATES AND GUIDELINES: <a href=\"https:\/\/rmhdallas.org\/covid-19-updates-and-guidelines\/\">What we're doing to keep families close and safe.<\/a>","pro_version_enabled":"","disabled_on_current_page":"","debug_mode":"","id":"8655","disabled_pages_array":[],"is_current_page_a_post":"","disabled_on_posts":"","simple_banner_font_size":"","simple_banner_color":"#FFCE2E","simple_banner_text_color":"#000000","simple_banner_link_color":"#fd0000","simple_banner_close_color":"","simple_banner_custom_css":"","simple_banner_scrolling_custom_css":"","simple_banner_text_custom_css":"","simple_banner_button_css":"","site_custom_css":"","keep_site_custom_css":"","site_custom_js":"","keep_site_custom_js":"","wp_body_open_enabled":"","wp_body_open":"1","close_button_enabled":"","close_button_expiration":"","close_button_cookie_set":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.222.215/40e.4f1.myftpupload.com/wp-content/plugins/simple-banner/simple-banner.js?ver=2.10.5&#038;time=1632933121' id='simple-banner-script-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.222.215/40e.4f1.myftpupload.com/wp-content/plugins/wonderplugin-gridgallery/engine/wonderplugingridlightbox.js?ver=10.8C&#038;time=1632933121' id='wonderplugin-gridgallery-lightbox-script-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.222.215/40e.4f1.myftpupload.com/wp-content/plugins/wonderplugin-gridgallery/engine/wonderplugingridgallery.js?ver=10.8C&#038;time=1632933121' id='wonderplugin-gridgallery-script-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.222.215/40e.4f1.myftpupload.com/wp-content/themes/rmhcblue2016v1.5/js/bootstrap.min-3.0.js?ver=3.0.0&#038;time=1632933121' id='bootstrap-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.222.215/40e.4f1.myftpupload.com/wp-content/themes/rmhcblue2016v1.5/js/bootstrap-accessibility.min.js?ver=1.0.5&#038;time=1632933121' id='bootstrap-accessibility-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.222.215/40e.4f1.myftpupload.com/wp-content/themes/rmhcblue2016v1.5/js/TweenMax.min.js?ver=1.0.0&#038;time=1632933121' id='tween_max-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.222.215/40e.4f1.myftpupload.com/wp-content/themes/rmhcblue2016v1.5/js/youtubify.js?ver=1.0.0&#038;time=1632933121' id='youtubify-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.222.215/40e.4f1.myftpupload.com/wp-content/themes/rmhcblue2016v1.5/js/core.js?ver=1.0.0&#038;time=1632933121' id='core-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.222.215/40e.4f1.myftpupload.com/wp-content/themes/rmhcblue2016v1.5/js/slider-custom.js?ver=1.0.0&#038;time=1632933121' id='slider-custom-js'></script>
<link rel="https://api.w.org/" href="https://rmhdallas.org/wp-json/" /><link rel="alternate" type="application/json" href="https://rmhdallas.org/wp-json/wp/v2/pages/8655" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://rmhdallas.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/192.169.222.215/40e.4f1.myftpupload.com/wp-includes/wlwmanifest.xml?time=1632933121" /> 
<link rel='shortlink' href='https://rmhdallas.org/?p=8655' />
<link rel="alternate" type="application/json+oembed" href="https://rmhdallas.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frmhdallas.org%2Fevents%2F40th-anniversary%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://rmhdallas.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frmhdallas.org%2Fevents%2F40th-anniversary%2F&#038;format=xml" />
<style type="text/css">.simple-banner{background:#FFCE2E;}</style><style type="text/css">.simple-banner .simple-banner-text{color:#000000;}</style><style type="text/css">.simple-banner .simple-banner-text a{color:#fd0000;}</style><style id="simple-banner-site-custom-css-dummy" type="text/css"></style><script id="simple-banner-site-custom-js-dummy" type="text/javascript"></script><link rel="preload" href="https://secureservercdn.net/192.169.222.215/40e.4f1.myftpupload.com/wp-content/plugins/divi-builder/core/admin/fonts/modules.ttf" as="font" crossorigin="anonymous"><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="icon" href="https://secureservercdn.net/192.169.222.215/40e.4f1.myftpupload.com/wp-content/uploads/2019/11/cropped-RMHD_Stacked_Blue-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://secureservercdn.net/192.169.222.215/40e.4f1.myftpupload.com/wp-content/uploads/2019/11/cropped-RMHD_Stacked_Blue-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://secureservercdn.net/192.169.222.215/40e.4f1.myftpupload.com/wp-content/uploads/2019/11/cropped-RMHD_Stacked_Blue-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://secureservercdn.net/192.169.222.215/40e.4f1.myftpupload.com/wp-content/uploads/2019/11/cropped-RMHD_Stacked_Blue-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			#rmhcLogoContainer{text-align: left !important;}
body{top: 0 !important;}

.et-search-form {
	display:none !important;
}

#heroWrapper {
	max-height: 550px !important;
}		</style>
		<style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1612999018950{margin-top: 60px !important;}.vc_custom_1613039335932{margin-top: -30px !important;}.vc_custom_1613039314271{margin-top: -30px !important;}.vc_custom_1623275437767{margin-top: 50px !important;padding-top: 15px !important;padding-right: 15px !important;padding-bottom: 15px !important;padding-left: 15px !important;}.vc_custom_1623274008212{margin-top: 25px !important;padding-top: 10px !important;padding-right: 10px !important;padding-bottom: 10px !important;padding-left: 10px !important;}.vc_custom_1613039105549{margin-top: -30px !important;margin-bottom: -30px !important;}</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	
	<!--[if lt IE 9]>  
    	<script src="https://secureservercdn.net/192.169.222.215/40e.4f1.myftpupload.com/wp-content/themes/rmhcblue2016v1.5/js/html5shiv.js"></script>
    	<script src="https://secureservercdn.net/192.169.222.215/40e.4f1.myftpupload.com/wp-content/themes/rmhcblue2016v1.5/js/respond.js"></script>

		<link rel="stylesheet" type="text/css" href="https://secureservercdn.net/192.169.222.215/40e.4f1.myftpupload.com/wp-content/themes/rmhcblue2016v1.5/css/ie8_lower.css" />
	<![endif]-->
	
</head>

<body class="page-template-default page page-id-8655 page-child parent-pageid-11 et_divi_builder et_bloom ctct-rmhcblue2016v1.5 et-pb-theme-rmhc blue theme 2016 et-db et_minified_js et_minified_css wpb-js-composer js-comp-ver-6.5.0 vc_responsive">
	<div class="container" id="wrapper">
	
		<!-- Header DIV -->
		<div id="header">
		<div id="headerInner"> 
			<div id="rmhcLogoContainer">
				<a href="https://rmhdallas.org" id="rmhcLogo" class="ui-link"> 
					 <img id="rmhcLogoImg" src="https://secureservercdn.net/192.169.222.215/40e.4f1.myftpupload.com/wp-content/uploads/2017/05/rmhd-logo.png" alt="rmhc logo">
				</a>
			</div>
			<!-- Main Navigation DIV -->
			<div id="mainNavBar">
			
				<!-- Mobile Navigation DIV -->
				<div id="mobileSidebarNav">
					<ul class="nav nav-pills nav-stacked">
						<li class="page_item page-item-5 page_item_has_children"><a href="https://rmhdallas.org/about-us/">About Us</a>
<ul class='children'>
	<li class="page_item page-item-36"><a href="https://rmhdallas.org/about-us/our-mission/">Mission &#038; Vision</a></li>
	<li class="page_item page-item-38"><a href="https://rmhdallas.org/about-us/our-house/">Our House</a></li>
	<li class="page_item page-item-40"><a href="https://rmhdallas.org/about-us/board/">Board of Directors</a></li>
	<li class="page_item page-item-44"><a href="https://rmhdallas.org/about-us/our-staff/">Our Staff</a></li>
	<li class="page_item page-item-46"><a href="https://rmhdallas.org/about-us/impact/">Our Impact</a></li>
	<li class="page_item page-item-96"><a href="https://rmhdallas.org/about-us/history/">Our History</a></li>
	<li class="page_item page-item-1040"><a href="https://rmhdallas.org/about-us/our-partners/">Our Partners</a></li>
	<li class="page_item page-item-6615"><a href="https://rmhdallas.org/about-us/our-relationship-with-mcdonalds/">Our Relationship with McDonald’s</a></li>
</ul>
</li>
<li class="page_item page-item-7 page_item_has_children"><a href="https://rmhdallas.org/what-we-do/">What We Do</a>
<ul class='children'>
	<li class="page_item page-item-57"><a href="https://rmhdallas.org/what-we-do/house-program/">House Program</a></li>
	<li class="page_item page-item-59"><a href="https://rmhdallas.org/what-we-do/wilma-potter-scholarship/">Wilma Potter Scholarship</a></li>
	<li class="page_item page-item-61"><a href="https://rmhdallas.org/what-we-do/camp-cornet/">Camp Cornet</a></li>
	<li class="page_item page-item-63"><a href="https://rmhdallas.org/what-we-do/family-activities/">Family Activities</a></li>
	<li class="page_item page-item-117"><a href="https://rmhdallas.org/what-we-do/mealsthatheal/">Meals That Heal</a></li>
	<li class="page_item page-item-7614"><a href="https://rmhdallas.org/what-we-do/family-room/">Ronald McDonald Family Room</a></li>
</ul>
</li>
<li class="page_item page-item-9 page_item_has_children"><a href="https://rmhdallas.org/get-involved/">Get Involved</a>
<ul class='children'>
	<li class="page_item page-item-65"><a href="https://rmhdallas.org/get-involved/volunteer/">Volunteer</a></li>
	<li class="page_item page-item-69"><a href="https://rmhdallas.org/get-involved/other-ways-to-help/">Other Ways to Help</a></li>
	<li class="page_item page-item-71"><a href="https://rmhdallas.org/get-involved/teen-team/">Teen Team</a></li>
	<li class="page_item page-item-565"><a href="https://rmhdallas.org/get-involved/donate/">Donate</a></li>
	<li class="page_item page-item-139"><a href="https://rmhdallas.org/get-involved/wish-list/">Wish List</a></li>
	<li class="page_item page-item-556"><a href="https://rmhdallas.org/get-involved/young-friends/">Young Friends</a></li>
</ul>
</li>
<li class="page_item page-item-11 page_item_has_children current_page_ancestor current_page_parent"><a href="https://rmhdallas.org/events/">Events</a>
<ul class='children'>
	<li class="page_item page-item-73"><a href="https://rmhdallas.org/events/young-friends-party/">Young Friends Fundraiser</a></li>
	<li class="page_item page-item-6988"><a href="https://rmhdallas.org/events/north-texas-giving-day/">North Texas Giving Day</a></li>
	<li class="page_item page-item-6994"><a href="https://rmhdallas.org/events/addison-rotary-open/">Addison Rotary Open</a></li>
	<li class="page_item page-item-7003"><a href="https://rmhdallas.org/events/the-trains-at-northpark/">The Trains at NorthPark</a></li>
	<li class="page_item page-item-8655 current_page_item"><a href="https://rmhdallas.org/events/40th-anniversary/" aria-current="page">40th Anniversary Cookbook</a></li>
</ul>
</li>
<li class="page_item page-item-21"><a href="https://rmhdallas.org/">Home</a></li>
<li class="page_item page-item-105"><a href="https://rmhdallas.org/join-our-team/">Join Our Team</a></li>
<li class="page_item page-item-113"><a href="https://rmhdallas.org/individual/">Individual Volunteers</a></li>
<li class="page_item page-item-115"><a href="https://rmhdallas.org/group/">Group Volunteers</a></li>
<li class="page_item page-item-334"><a href="https://rmhdallas.org/howtostay/">How to Stay</a></li>
<li class="page_item page-item-150"><a href="https://rmhdallas.org/tax-returns-audited-financials/">Tax Returns &#038; Audited Financials</a></li>
<li class="page_item page-item-154"><a href="https://rmhdallas.org/online-giving-disclosures/">Online Giving Disclosures</a></li>
<li class="page_item page-item-156"><a href="https://rmhdallas.org/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-158"><a href="https://rmhdallas.org/terms-conditions/">Terms &#038; Conditions</a></li>
<li class="page_item page-item-165"><a href="https://rmhdallas.org/newsletter-archive/">Newsletter Archive</a></li>
<li class="page_item page-item-167"><a href="https://rmhdallas.org/contact-us-2/">Contact Us</a></li>
<li class="page_item page-item-6918"><a href="https://rmhdallas.org/our-stories/">Our Stories</a></li>
<li class="page_item page-item-7094 page_item_has_children"><a href="https://rmhdallas.org/capital-campaign/">Capital Campaign</a>
<ul class='children'>
	<li class="page_item page-item-7707"><a href="https://rmhdallas.org/capital-campaign/opportunities-for-support/">HeART Locks and Other Support</a></li>
	<li class="page_item page-item-7677"><a href="https://rmhdallas.org/capital-campaign/about-the-campaign/">About the Campaign</a></li>
	<li class="page_item page-item-7663"><a href="https://rmhdallas.org/capital-campaign/leadership/">Leadership</a></li>
	<li class="page_item page-item-7684"><a href="https://rmhdallas.org/capital-campaign/our-progress/">Our Progress</a></li>
</ul>
</li>
<li class="page_item page-item-7476"><a href="https://rmhdallas.org/t-shirts/">RMHD T-Shirts</a></li>
<li class="page_item page-item-8419"><a href="https://rmhdallas.org/covid-19-updates-and-guidelines/">COVID-19 Updates and Guidelines</a></li>
					</ul>
				</div>
								
				<div class="menu-main-menu-container"><ul id="mainNavigation" class="nav nav-tabs nav-justified"><li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15"><a href="https://rmhdallas.org/about-us/">About Us</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19"><a href="https://rmhdallas.org/what-we-do/">What We Do</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18"><a href="https://rmhdallas.org/get-involved/">Get Involved</a></li>
<li id="menu-item-7455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7455"><a href="https://rmhdallas.org/capital-campaign/">Capital Campaign</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page current-page-ancestor menu-item-has-children menu-item-17"><a href="https://rmhdallas.org/events/">Events</a></li>
<li id="menu-item-6924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6924"><a href="https://rmhdallas.org/our-stories/">Our Stories</a></li>
</ul></div> 
				<script>
					jQuery(document).ready(function($) {
						var donate_url = "https://rmhdallas.org/get-involved/donate";
						if(donate_url.length > 0 ){
								$('#mainNavigation').append('<li id="header_donate" class="desktopMenuNavItem notLastMain"><a href=' + donate_url + '>Donate</a></li>');
						}
					});
				</script>
				<ul class="nav nav-tabs nav-justified" id="mainNavStatic">	
					<li class="mobileMenuNavItem flexWidth notLastMain" id="menuControl"><span>MENU<img src=https://secureservercdn.net/192.169.222.215/40e.4f1.myftpupload.com/wp-content/themes/rmhcblue2016v1.5/assets/images/icons/hamburger.png alt="mobile hamburger" id="hamburger_icon"></span></li>
					<li class="mobileMenuNavItem flexWidth notLastMain" id="mobileHTS"><span><a class="ui-link" href="https://www.rmhdallas.org/howtostay" target="_blank">HOW TO STAY</a></span></li>
					<li class="mobileMenuNavItem" id="mobileSearch"><span><a href="#"><img src=https://secureservercdn.net/192.169.222.215/40e.4f1.myftpupload.com/wp-content/themes/rmhcblue2016v1.5/assets/images/icons/mag_glass.png alt="mobile search" id="mobileSearch_icon"></a></span>
					</li>
					<div id="searchAreaMobile" class="col-md-12">
						<form role="search" method="get" id="searchform" class="searchform" action="https://rmhdallas.org/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="" />
				</div>
			</form>					</div>
				</ul>

										<div class="tab-content" id="mainSubNavigation">
													<div class="tab-pane fade notLast" id="40th-anniversary">
								<ul class="nav nav-tabs nav-justified">
									<li class="page_item page-item-8655 current_page_item"><a href="https://rmhdallas.org/events/40th-anniversary/" aria-current="page">40th Anniversary Cookbook</a></li>
<li class="page_item page-item-6994"><a href="https://rmhdallas.org/events/addison-rotary-open/">Addison Rotary Open</a></li>
<li class="page_item page-item-6988"><a href="https://rmhdallas.org/events/north-texas-giving-day/">North Texas Giving Day</a></li>
<li class="page_item page-item-7003"><a href="https://rmhdallas.org/events/the-trains-at-northpark/">The Trains at NorthPark</a></li>
<li class="page_item page-item-73"><a href="https://rmhdallas.org/events/young-friends-party/">Young Friends Fundraiser</a></li>
								</ul>
							</div>
						</div>
						<script>
								jQuery(document).ready(function($)
								{
									$('#mainNavigation').css({'border-bottom':'none'});
									$('.current_page_item > a').attr('data-toggle', 'tab').attr('href', '#40th-anniversary');
									$('.current_page_item > a[href="#40th-anniversary"]').tab('show');
									$('#mainSubNavigation ul li a').contents().filter(function(){return this.nodeType === 3}).wrap('<span />');
								});
							</script>				
				<!-- Google Search Script DIV -->
				<div id="search">
					<div class="buttonGlass"></div>
					<div id="searchArea" class="menuBlock"> 
						<form role="search" method="get" id="searchform" class="searchform" action="https://rmhdallas.org/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="" />
				</div>
			</form>						<a id="howToStayBtn" class="blueBtn ui-link" href="https://www.rmhdallas.org/howtostay" target="_blank">HOW TO STAY</a>
					</div>
				</div>
			</div>
		</div>
		<!-- End Header DIV --> 

	<div id="singleColumn" class="container">
		<div id="content" class="container">
						<div class="container" id="mainContent">
							
				<!-- Layout Header Div -->
				<div class="col-md-12" id="mainContentHeader">
					<h1></h1>
					<h2></h2>
				<p> </p>
				</div>
				<!-- End Layout Header Div --> 
				<section class="vc_section vc_custom_1612999018950"><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="https://rhmdallas.wufoo.com/forms/kaufwta1rcramz/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img loading="lazy" class="vc_single_image-img " src="https://secureservercdn.net/192.169.222.215/40e.4f1.myftpupload.com/wp-content/uploads/2021/07/Cookbook-Order-website-header.png?time=1632933121" width="1080" height="418" alt="Cookbook Order website header" title="Cookbook Order website header" /></a>
		</figure>
	</div>
<div class="vc_btn3-container vc_btn3-center" ><a class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-rounded vc_btn3-style-flat vc_btn3-color-juicy-pink" href="https://rhmdallas.wufoo.com/forms/kaufwta1rcramz/" title="">Click Here to Order Your Cookbook</a></div>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p style="text-align: center;">Interested in purchasing 10 or more cookbooks? Contact Diane Fullingim at <a href="mailto:dfullingim@rmhdallas.org">dfullingim@rmhdallas.org</a> or 214-624-5365 for bulk sales information.</p>
<h3 style="text-align: center;">You can also purchase a cookbook at <a href="https://www.interabangbooks.com/">Interabang Books</a>, <a href="https://www.prestonroadpharmacy.com/">Preston Road Pharmacy</a>, <a href="https://www.samplehouse.com/">The Sample House</a>, <a href="https://jacksonshg.com/">Jacksons Home and Garden</a>, <a href="https://asianmint.com/">Asian Mint</a>, <a href="https://www.kateweiserchocolate.com/">Kate Weiser Trinity Groves</a>, <a href="https://redstixstreetfood.com/">Red Stix Street Food</a>, and <a href="https://lizzieluluxury-treats.com/">Lizzie Lu Luxury Treats</a>.</h3>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner vc_custom_1613039335932"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_left  vc_custom_1623275437767">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="933" height="1024" src="https://secureservercdn.net/192.169.222.215/40e.4f1.myftpupload.com/wp-content/uploads/2021/06/RMHD-Cookbook-2021-front-and-spread-933x1024.png" class="vc_single_image-img attachment-large" alt="" loading="lazy" srcset="https://secureservercdn.net/192.169.222.215/40e.4f1.myftpupload.com/wp-content/uploads/2021/06/RMHD-Cookbook-2021-front-and-spread-933x1024.png 933w, https://secureservercdn.net/192.169.222.215/40e.4f1.myftpupload.com/wp-content/uploads/2021/06/RMHD-Cookbook-2021-front-and-spread-273x300.png 273w, https://secureservercdn.net/192.169.222.215/40e.4f1.myftpupload.com/wp-content/uploads/2021/06/RMHD-Cookbook-2021-front-and-spread-768x843.png 768w, https://secureservercdn.net/192.169.222.215/40e.4f1.myftpupload.com/wp-content/uploads/2021/06/RMHD-Cookbook-2021-front-and-spread-1399x1536.png 1399w, https://secureservercdn.net/192.169.222.215/40e.4f1.myftpupload.com/wp-content/uploads/2021/06/RMHD-Cookbook-2021-front-and-spread-1866x2048.png 1866w, https://secureservercdn.net/192.169.222.215/40e.4f1.myftpupload.com/wp-content/uploads/2021/06/RMHD-Cookbook-2021-front-and-spread-1080x1186.png 1080w, https://secureservercdn.net/192.169.222.215/40e.4f1.myftpupload.com/wp-content/uploads/2021/06/RMHD-Cookbook-2021-front-and-spread-610x670.png 610w" sizes="(max-width: 933px) 100vw, 933px" /></div>
		</figure>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner vc_custom_1613039314271"><div class="wpb_wrapper"><div class="vc_empty_space"   style="height: 50px"><span class="vc_empty_space_inner"></span></div>
	<div class="wpb_text_column wpb_content_element  vc_custom_1623274008212" >
		<div class="wpb_wrapper">
			<h1 style="text-align: center;"><strong>40 Years. 40 Chefs. 40 Recipes.</strong></h1>
<p style="text-align: left;">The pandemic’s grip has made us look for new ways to entertain our families and friends. For that reason, we are publishing a 40th Anniversary Cookbook, <em>Come to the Table</em> presented by LiquidAgents Healthcare. Honoring all of RMHD’s Board Chairs, <em>Come to the Table</em> will feature 40 family-style and family-inspired recipes from Dallas’ finest chefs and tell the RMHD story while recognizing some of the families, supporters and staff who have made our House a home. We are collaborating with event planning &amp; nonprofit fundraising expert Hamilton A Sneed of HAS Events to produce a <strong>beautiful, hard cover, four color Cookbook</strong>, which will be ideal for gift giving throughout the year.</p>
<p style="text-align: left;">Nourishment is at the heart of what we all do when we love—whether feeding our own family or preparing a meal for the families at RMHD, food is at the center of it all. Please join us in reaching our $400,000 goal this year. RMHD is the agency providing these critical services in the Dallas community.</p>

		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_center  vc_custom_1613039105549">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="300" height="139" src="https://secureservercdn.net/192.169.222.215/40e.4f1.myftpupload.com/wp-content/uploads/2021/02/RMH-40th-anniversary-logo-yellow-e1612478754938-300x139.png" class="vc_single_image-img attachment-medium" alt="" loading="lazy" srcset="https://secureservercdn.net/192.169.222.215/40e.4f1.myftpupload.com/wp-content/uploads/2021/02/RMH-40th-anniversary-logo-yellow-e1612478754938-300x139.png 300w, https://secureservercdn.net/192.169.222.215/40e.4f1.myftpupload.com/wp-content/uploads/2021/02/RMH-40th-anniversary-logo-yellow-e1612478754938-1024x473.png 1024w, https://secureservercdn.net/192.169.222.215/40e.4f1.myftpupload.com/wp-content/uploads/2021/02/RMH-40th-anniversary-logo-yellow-e1612478754938-768x355.png 768w, https://secureservercdn.net/192.169.222.215/40e.4f1.myftpupload.com/wp-content/uploads/2021/02/RMH-40th-anniversary-logo-yellow-e1612478754938-1536x710.png 1536w, https://secureservercdn.net/192.169.222.215/40e.4f1.myftpupload.com/wp-content/uploads/2021/02/RMH-40th-anniversary-logo-yellow-e1612478754938-2048x947.png 2048w, https://secureservercdn.net/192.169.222.215/40e.4f1.myftpupload.com/wp-content/uploads/2021/02/RMH-40th-anniversary-logo-yellow-e1612478754938-1080x499.png 1080w, https://secureservercdn.net/192.169.222.215/40e.4f1.myftpupload.com/wp-content/uploads/2021/02/RMH-40th-anniversary-logo-yellow-e1612478754938-610x282.png 610w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</figure>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_empty_space"   style="height: 20px"><span class="vc_empty_space_inner"></span></div>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h1 style="text-align: center;">Honorary Chef Chairs</h1>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc-hoverbox-wrapper  vc-hoverbox-shape--rounded vc-hoverbox-align--center vc-hoverbox-direction--default vc-hoverbox-width--100"  ontouchstart="">
  <div class="vc-hoverbox">
    <div class="vc-hoverbox-inner">
      <div class="vc-hoverbox-block vc-hoverbox-front" style="background-image: url(https://secureservercdn.net/192.169.222.215/40e.4f1.myftpupload.com/wp-content/uploads/2021/02/Uno-Immanivong-Headshot-A-square.jpg?time=1632933121);">
        <div class="vc-hoverbox-block-inner vc-hoverbox-front-inner">
            
        </div>
      </div>
      <div class="vc-hoverbox-block vc-hoverbox-back" style="background-color: #ebebeb;">
        <div class="vc-hoverbox-block-inner vc-hoverbox-back-inner">
            <h2 style="text-align:center">Uno Immanivong</h2>
            <p style="text-align: center;">Red Stix Asian Street Foods</p>

            
        </div>
      </div>
    </div>
  </div>
</div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc-hoverbox-wrapper  vc-hoverbox-shape--rounded vc-hoverbox-align--center vc-hoverbox-direction--default vc-hoverbox-width--100"  ontouchstart="">
  <div class="vc-hoverbox">
    <div class="vc-hoverbox-inner">
      <div class="vc-hoverbox-block vc-hoverbox-front" style="background-image: url(https://secureservercdn.net/192.169.222.215/40e.4f1.myftpupload.com/wp-content/uploads/2021/02/Jeramie-Robison-Headshot-square-LR.jpg?time=1632933121);">
        <div class="vc-hoverbox-block-inner vc-hoverbox-front-inner">
            
        </div>
      </div>
      <div class="vc-hoverbox-block vc-hoverbox-back" style="background-color: #ebebeb;">
        <div class="vc-hoverbox-block-inner vc-hoverbox-back-inner">
            <h2 style="text-align:center">Jeramie Robison</h2>
            <p style="text-align: center;">The Thompson Dallas</p>

            
        </div>
      </div>
    </div>
  </div>
</div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc-hoverbox-wrapper  vc-hoverbox-shape--rounded vc-hoverbox-align--center vc-hoverbox-direction--default vc-hoverbox-width--100"  ontouchstart="">
  <div class="vc-hoverbox">
    <div class="vc-hoverbox-inner">
      <div class="vc-hoverbox-block vc-hoverbox-front" style="background-image: url(https://secureservercdn.net/192.169.222.215/40e.4f1.myftpupload.com/wp-content/uploads/2021/02/Giuliano-Matarese-Headshot-A-square.jpg?time=1632933121);">
        <div class="vc-hoverbox-block-inner vc-hoverbox-front-inner">
            
        </div>
      </div>
      <div class="vc-hoverbox-block vc-hoverbox-back" style="background-color: #ebebeb;">
        <div class="vc-hoverbox-block-inner vc-hoverbox-back-inner">
            <h2 style="text-align:center">Giuliano Matarese</h2>
            <p style="text-align: center;">Chef/Restaurateur</p>
<h2 class="top-card-layout__headline"></h2>

            
        </div>
      </div>
    </div>
  </div>
</div></div></div></div></div></section><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_empty_space"   style="height: 100px"><span class="vc_empty_space_inner"></span></div><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_10 vc_sep_border_width_3 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_juicy_pink" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h1 style="text-align: center;">Media Coverage</h1>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h3 align="center"><a href="https://www.fox4news.com/good-day/glazed-pork-chop-with-roasted-green-beans-and-cheesy-grits">Fox 4 News Good Day</a></h3>
<h3 align="center"><a href="https://fwtx.com/eat-drink/chefs-molly-mccook-mark-guatelara/">Fort Worth Magazine</a></h3>
<h3 align="center"><a href="https://www.wfaa.com/video/entertainment/television/programs/good-morning-texas/ronald-mcdonald-house-cookbook-cheesy-cornbread/287-dc2af90e-674d-4fba-9bb2-00981891265d">Good Morning Texas</a></h3>
<h3 align="center"><a href="https://cw33.com/video/ronald-mcdonald-house-of-dallas-celebrates-40th-anniversary-with-cookbook/6891479/">CW 33</a></h3>
<h3 align="center"><a href="https://www.nbcdfw.com/news/local/local-chefs-contribute-recipes-for-ronald-mcdonald-house-cookbook-fundraiser/2706610/">NBC DFW</a></h3>
<h3 align="center"><a href="https://www.dallasnews.com/news/inspired/2021/06/29/heart-to-table-a-new-cookbook-raises-money-for-ronald-mcdonald-house-of-dallas/">Dallas Morning News</a></h3>
<h3 align="center"><a href="https://dallas.culturemap.com/news/restaurants-bars/06-15-21-capriottis-starbucks-wicked-vegan-auntie-annes/">Dallas Culture Map</a></h3>
<h3 align="center"><a href="https://www.dallasobserver.com/restaurants/dallas-chefs-collaborate-on-cookbook-supporting-ronald-mcdonald-house-11995230">The Dallas Observer</a></h3>
<h3 align="center"><a href="https://www.peoplenewspapers.com/2021/03/16/come-to-the-table-celebrates-family-inspired-recipes/">People Newspapers</a></h3>
<h3 align="center"><a href="https://dallas.eater.com/2021/3/29/22356500/fiction-coffee-deep-ellum-sarahs-hot-chicken-lake-highlands-ronald-mcdonald-house-cookbook">Dallas Eater</a></h3>
<h3 align="center"><a href="https://katytrailweekly.com/rmhd-celebrates-with-come-to-the-table-p7797-117.htm">Katy Trail Weekly</a></h3>
<h3 align="center"><a href="https://www.stainedpagenews.com/p/14-coming-attractions-mary-berry">Stained Page News</a></h3>

		</div>
	</div>
<div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_10 vc_sep_border_width_3 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_juicy_pink" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_empty_space"   style="height: 20px"><span class="vc_empty_space_inner"></span></div>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h1 style="text-align: center;">Thank you to our Sponsors!</h1>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h2 style="text-align: center;"><span style="color: #638dc9;">Presenting Sponsor</span></h2>

		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img loading="lazy" class="vc_single_image-img " src="https://secureservercdn.net/192.169.222.215/40e.4f1.myftpupload.com/wp-content/uploads/2021/04/LiquidAgents_RGB_Full-Color-800-600x113.png" width="600" height="113" alt="LiquidAgents_RGB_Full-Color 800" title="LiquidAgents_RGB_Full-Color 800" /></div>
		</figure>
	</div>
<div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_10 vc_sep_border_width_3 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_juicy_pink" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h2 style="text-align: center;"><span style="color: #638dc9;">Gourmet Sponsor</span></h2>

		</div>
	</div>
<div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img loading="lazy" class="vc_single_image-img " src="https://secureservercdn.net/192.169.222.215/40e.4f1.myftpupload.com/wp-content/uploads/2021/04/RMHCNTX_logo.jpg?time=1632933121" width="290" height="157" alt="RMHCNTX_logo" title="RMHCNTX_logo" /></div>
		</figure>
	</div>
</div></div></div></div><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_10 vc_sep_border_width_3 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_juicy_pink" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h2 style="text-align: center;"><span style="color: #638dc9;">Epicurean Sponsor</span></h2>

		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img loading="lazy" class="vc_single_image-img " src="https://secureservercdn.net/192.169.222.215/40e.4f1.myftpupload.com/wp-content/uploads/2021/04/Sewell-Chrome_Use-on-Light-BG-400-200x27.png" width="200" height="27" alt="Sewell Chrome_Use on Light BG 400" title="Sewell Chrome_Use on Light BG 400" /></div>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h2 style="text-align: center;"><strong>Jean Savage</strong></h2>

		</div>
	</div>
</div></div></div></div><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_10 vc_sep_border_width_3 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_juicy_pink" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h2 style="text-align: center;"><span style="color: #638dc9;">Connoisseur Sponsors</span></h2>

		</div>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h3 align="center">Anonymous</h3>
<h3 align="center">Cecilie &amp; Ronnie Holman</h3>
<h3 align="center">Sue &amp; Joe Graham</h3>
<h3 align="center">The Tolleson Family</h3>
<h3 align="center">Lorry &amp; Patrick Wallace</h3>

		</div>
	</div>
<div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_10 vc_sep_border_width_3 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_juicy_pink" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h2 style="text-align: center;"><span style="color: #638dc9;">Gourmand Sponsors</span></h2>

		</div>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h3 align="center">The Lindy and Brad Berkley Family Foundation</h3>
<h3 align="center">Children&#8217;s Health</h3>
<h3 align="center">Meredith &amp; Andrew Clavenna</h3>
<h3 align="center">Barbara &amp; Ralph Cox</h3>
<h3 align="center">Carol &amp; Sam Dalton</h3>
<h3 align="center">Rusty &amp; Bill Duvall</h3>
<h3 align="center">Claire &amp; Dwight Emanuelson</h3>
<h3 align="center">Cate &amp; Jeremy Ford</h3>
<h3 align="center">Sally &amp; Mike McWilliams</h3>
<h3 align="center">Sandy Nachman</h3>
<h3 align="center">Carolyn &amp; Karl Rathjen</h3>
<h3 align="center">Shackelford Bown McKinley &amp; Norton LLP</h3>
<h3 align="center">Anonymous</h3>
<h3 align="center">Carolyn &amp; Jere Thompson</h3>
<h3 align="center">Mr. and Mrs. John T. Walter</h3>
<h3 align="center">Sheryl &amp; Gary Wood</h3>

		</div>
	</div>
<div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_10 vc_sep_border_width_3 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_juicy_pink" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h2 style="text-align: center;"><span style="color: #638dc9;">Gastronome Sponsors</span></h2>

		</div>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h3 align="center">AMN Healthcare</h3>
<h3 align="center">Anonymous</h3>
<h3 align="center">Beacon Pointe Advisors</h3>
<h3 align="center">Diane &amp; Hal Brierley</h3>
<h3 align="center">Haylie &amp; Bert Crouch</h3>
<h3 align="center">Natalie &amp; Drew Dossett</h3>
<h3 align="center">Melinda &amp; David Emmons</h3>
<h3 align="center">Nancy &amp; Mike Kerr</h3>
<h3 align="center">JoAnne &amp; Eddy Moore</h3>
<h3 align="center">Laura &amp; Matt Petka</h3>
<h3 align="center">Jenny &amp; Steve Reynolds</h3>
<h3 align="center">Scottish Rite for Children</h3>

		</div>
	</div>
<div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_10 vc_sep_border_width_3 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_juicy_pink" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div></div></div></div></div>
				
				<div id="mainContentArea" class="col-md-12">
					<!-- Layout Left Column Div  -->
					<div class="col_left col-md-12">
						<div></div>
					</div>

				<!-- Callout Buttons -->
				<div id="calloutBtns" class="row">
					<div class="col-md-6" id="donateArea">
						<div class="row" id="donateHolder"> <a class="col-md-12" href="https://rmhdallas.org/get-involved/donate" id="donate_btn" target="_blank" name="donate_btn"> <span class="callout-Inner"> <img alt="donate Icon" class="calloutImg" src="https://secureservercdn.net/192.169.222.215/40e.4f1.myftpupload.com/wp-content/themes/rmhcblue2016v1.5/assets/images/icons/donateIcon.png">
							<span class="footerCalloutTitle">DONATE</span>
							</span> </a> </div>
					</div>
					<div class="col-md-6" id="volunteerArea">
						<div class="row" id="volunteerHolder"> <a class="col-md-12" id="volunteer_btn" href="https://rmhdallas.org/get-involved/volunteer" target="_blank"> <span class="callout-Inner"> <img alt="volunteer Icon" class="calloutImg" src="https://secureservercdn.net/192.169.222.215/40e.4f1.myftpupload.com/wp-content/themes/rmhcblue2016v1.5/assets/images/icons/volunteerIcon.png">
							<span class="footerCalloutTitle">VOLUNTEER</span>
							</span> </a> </div>
					</div>
				</div>
				<!-- End Callout Buttons --> 

					
					<!-- End Layout Left Column Div --> 
					<div class="col-md-12 col_span"><p></p></div>
				</div>
			</div>
			
			
			<!-- What We Do Content Buckets (Div that is assigned to the plugin for attachment) -->
							<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
					<div class="rmhc_widgetArea col-md-12">			<div class="textwidget"><div id="social-icons" style="text-align: center; margin-bottom: 50px;"><a href="https://www.facebook.com/rmhdallas"><img src="https://secureservercdn.net/192.169.222.215/40e.4f1.myftpupload.com/wp-content/uploads/2017/06/facebook-sm-icon_btn_150x150.png" alt="Facebook" width="40" /></a> <a href="https://twitter.com/RMHDallas"><img src="https://secureservercdn.net/192.169.222.215/40e.4f1.myftpupload.com/wp-content/uploads/2017/06/twitter-sm-icon_btn_150x150.png" alt="Twitter" width="40" /></a> <a href="https://instagram.com/rmhdallas/"><img src="https://secureservercdn.net/192.169.222.215/40e.4f1.myftpupload.com/wp-content/uploads/2017/06/instagram-sm-icon_btn_150x150.png" alt="Instagram" width="40" /></a> <a href="https://www.youtube.com/user/rmhdallas"><img src="https://secureservercdn.net/192.169.222.215/40e.4f1.myftpupload.com/wp-content/uploads/2017/06/youtube-sm-icon_btn_150x150.png" alt="Youtube" width="40" /></a></div>
<p><!-- Newsletter Section --></p>
<div id="newsLetterSection" class="container">
<div id="newsLetterSectionHeader" class="col-md-12">
<h2 class="bold">NEWSLETTER SIGNUP</h2>
</div>
<div id="newsLetterSectionSubhead" class="col-md-offset6">
<p>Sign up for our eNewsletter to read inspiring stories from our families and keep up to date with RMHD news.</p>
</div>
<div id="newsLetterFormContainer" class="row">
<p><!--Begin CTCT Sign-Up Form--><!-- EFD 1.0.0 [Tue Dec 20 13:16:11 EST 2016] --></p>
<div class="ctct-embed-signup" style="font: 1rem Helvetica Neue, Arial, sans-serif; line-height: 1.5; -webkit-font-smoothing: antialiased; max-width: 80%; margin: 0 auto 30px auto;">
<div style="color: #5b5b5b; background-color: #e8e8e8; border-radius: 5px;">
<form class="ctct-custom-form Form" action="https://visitor2.constantcontact.com/api/signup" method="POST" name="embedded_signup" data-id="embedded_signup:form">
<h2 style="margin: 0;">Sign Up to Stay in Touch!</h2>
<h3>Sign up to get news and updates about Ronald McDonald House of Dallas delivered to your inbox.</h3>
<p><!-- The following code must be included to ensure your sign-up form works properly. --></p>
<p><input name="ca" type="hidden" value="8428a628-c290-4d55-8095-487180d2c3b4" data-id="ca:input" /></p>
<p><input name="list" type="hidden" value="1661665050" data-id="list:input" /></p>
<p><input name="source" type="hidden" value="EFD" data-id="source:input" /></p>
<p><input name="required" type="hidden" value="list,email,first_name,last_name" data-id="required:input" /></p>
<p><input name="url" type="hidden" value="" data-id="url:input" /></p>
<p data-id="Email Address:p"><label class="ctct-form-required" data-id="Email Address:label" data-name="email">Email Address</label> <input maxlength="80" name="email" type="text" value="" data-id="Email Address:input" /></p>
<p data-id="First Name:p"><label class="ctct-form-required" data-id="First Name:label" data-name="first_name">First Name</label> <input maxlength="50" name="first_name" type="text" value="" data-id="First Name:input" /></p>
<p data-id="Last Name:p"><label class="ctct-form-required" data-id="Last Name:label" data-name="last_name">Last Name</label> <input maxlength="50" name="last_name" type="text" value="" data-id="Last Name:input" /></p>
<p><button class="Button ctct-button Button--block Button-secondary" type="submit" data-enabled="enabled">Sign Up</button></p>
<div>
<p class="ctct-form-footer">By submitting this form, you are granting: Ronald McDonald House of Dallas, 4707 BENGAL ST, DALLAS, Texas, 75235, United States, https://rmhdallas.org permission to email you. You may unsubscribe via the link found at the bottom of every email. (See our <a href="http://www.constantcontact.com/legal/privacy-statement" target="_blank" rel="noopener">Email Privacy Policy</a> for details.) Emails are serviced by Constant Contact.</p>
</div>
</form>
</div>
</div>
<p><script type='text/javascript'></p>
<p>   var localizedErrMap = {};</p>
<p>   localizedErrMap['required'] =                  'This field is required.';</p>
<p>   localizedErrMap['ca'] =                                               'An unexpected error occurred while attempting to send email.';</p>
<p>   localizedErrMap['email'] =                                         'Please enter your email address in name@email.com format.';</p>
<p>   localizedErrMap['birthday'] =                   'Please enter birthday in MM/DD format.';</p>
<p>   localizedErrMap['anniversary'] =            'Please enter anniversary in MM/DD/YYYY format.';</p>
<p>   localizedErrMap['custom_date'] =         'Please enter this date in MM/DD/YYYY format.';</p>
<p>   localizedErrMap['list'] =                                              'Please select at least one email list.';</p>
<p>   localizedErrMap['generic'] =                     'This field is invalid.';</p>
<p>   localizedErrMap['shared'] =                      'Sorry, we could not complete your sign-up. Please contact us to resolve this.';</p>
<p>   localizedErrMap['state_mismatch'] = 'Mismatched State/Province and Country.';</p>
<p>                localizedErrMap['state_province'] = 'Select a state/province';</p>
<p>   localizedErrMap['selectcountry'] =        'Select a country';</p>
<p>   var postURL = 'https://visitor2.constantcontact.com/api/signup';</p>
<p></script></p>
<p><script type='text/javascript' src='https://static.ctctcdn.com/h/contacts-embedded-signup-assets/1.0.2/js/signup-form.js'></script></p>
<p><!--End CTCT Sign-Up Form--></p>
</div>
</div>
<p><!-- End Newsletter Section --></p>
</div>
		</div>				</div><!-- #primary-sidebar -->
						<!-- End What We Do Content Buckets --> 
			
		</div>
	</div>
	
	<!-- Newsletter Section -->
<!--	<div id="newsLetterSection" class="container">
		<div id="newsLetterSectionHeader" class="col-md-12">
			<h2 class="bold">NEWSLETTER SIGNUP</h2>
		</div>
		<div id="newsLetterSectionSubhead" class="col-md-offset6">
			<p>Sign up for our eNewsletter to read inspiring stories from our families and keep up to date with RMHC of &#60;Insert Local Name&#62; news.</p>
		</div>
		<div id="newsLetterFormContainer" class="row">
			<form role="form">
				<div class="col-md-3">
					<input type="text" class="form-control" id="firstName1" placeholder="First Name">
				</div>
				<div class="col-md-3">
					<input type="text" class="form-control" id="lastName1" placeholder="Last Name">
				</div>
				<div class="col-md-3">
					<input type="email" class="form-control" id="email1" placeholder="Email">
				</div>
				<div class="col-md-3">
					<input type="text" class="form-control" id="birthdate1" placeholder="Birthday (MM/DD/YYYY)">
				</div>
				<div id="newsletterSubmitHolder" class="row">
					<div class="col-md-12">
						<button id="newsletterSubmit" type="submit" class="btn btn-default">Sign Me Up</button>
					</div>
				</div>
			</form>
		</div>
	</div>	-->
	<!-- End Newsletter Section --> 
 
		<!-- Footer DIV -->
		<div class="container" id="footer">
			<div class="col-md-12" id="footerInner">
					
				<div class="menu-footer-top-container"><ul id="footerNav" class="col-md-12"><li id="menu-item-179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179"><a href="https://rmhdallas.org/tax-returns-audited-financials/">Tax Returns &#038; Audited Financials</a></li>
<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://rmhdallas.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="https://rmhdallas.org/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://rmhdallas.org/contact-us-2/">Contact Us</a></li>
<li id="menu-item-8939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8939"><a href="https://rmhdallas.org/join-our-team/">Join Our Team</a></li>
</ul></div>
				<div class="col-md-12" id="footerMiddle">
					<p class="col-md-12">© RMHD 2018
<br><br>The following trademarks used herein are owned by McDonald's Corporation and its affiliates; McDonald's, Ronald McDonald House Charities, Ronald McDonald House Charities Logo, RMHC, Ronald McDonald House, Ronald McDonald Family Room, and Ronald McDonald Care Mobile.
<br><br>RMHD is recognized as a public charity under Internal Revenue Code section 509(a) and has 501(c)(3) status. Donations to RMHD are deductible. Donors should consult their tax advisor for questions regarding deductibility. The RMHD EIN is 75-1609401. A copy of the RMHD determination letter is available upon request.</p>
				</div>
				<div class="col-md-10" id="footerSitemap">					
					<div id='sitemapContainer' class='col-md-12'></ul></div>				</div>
				
				 
				
				<script>
					jQuery(document).ready(function($) {
						var donate_url = "https://rmhdallas.org/get-involved/donate";
						if(donate_url.length > 0 ){
							$('#sitemapContainer').append('<ul class="col-md-3 siteMapRow"><a href=' + donate_url + '>Donate</a></ul>');
						}
					});
				</script>

				<div class="col-md-2" id="footerLogos">
				
												<a href="https://www.charitynavigator.org/index.cfm?bay=search.summary&orgid=10535" target="_blank" id="charityLogo" class="ui-link"> <img src="https://secureservercdn.net/192.169.222.215/40e.4f1.myftpupload.com/wp-content/uploads/2018/03/charity-navigator-logo-300x150.jpg"></a>
										</div>			
			</div>
		</div>
		<!-- End Footer DIV --> 
	
	</div>
	<div class="simple-banner simple-banner-text" style="display:none !important"></div><div id="wondergridgallerylightbox_options" data-skinsfoldername="skins/default/"  data-jsfolder="https://rmhdallas.org/wp-content/plugins/wonderplugin-gridgallery/engine/" style="display:none;"></div><script type='text/javascript' src='https://secureservercdn.net/192.169.222.215/40e.4f1.myftpupload.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-recaptcha-v2.min.js?ver=1.11.0&#038;time=1632933121' id='recaptcha-v2-js'></script>
<script async="async" defer type='text/javascript' src='//www.google.com/recaptcha/api.js?onload=renderReCaptcha&#038;render=explicit&#038;ver=1.11.0' id='recaptcha-lib-v2-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.222.215/40e.4f1.myftpupload.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.11.0&#038;time=1632933121' id='ctct_frontend_forms-js'></script>
<script type='text/javascript' id='divi-builder-custom-script-js-extra'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"https:\/\/rmhdallas.org\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/rmhdallas.org\/wp-content\/themes\/rmhcblue2016v1.5\/images","builder_images_uri":"https:\/\/rmhdallas.org\/wp-content\/plugins\/divi-builder\/includes\/builder\/images","et_frontend_nonce":"da6c25903c","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"a617ea0497","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"yes","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"8655","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""}; var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":false},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.222.215/40e.4f1.myftpupload.com/wp-content/plugins/divi-builder/js/divi-builder.min.js?ver=4.7.7&#038;time=1632933121' id='divi-builder-custom-script-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.222.215/40e.4f1.myftpupload.com/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=3.1.36&#038;time=1632933121' id='simcal-qtip-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.222.215/40e.4f1.myftpupload.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?ver=3.1.36&#038;time=1632933121' id='simcal-fullcal-moment-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.222.215/40e.4f1.myftpupload.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?ver=3.1.36&#038;time=1632933121' id='simcal-moment-timezone-js'></script>
<script type='text/javascript' id='simcal-default-calendar-js-extra'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"63ee847d8e","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.222.215/40e.4f1.myftpupload.com/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=3.1.36&#038;time=1632933121' id='simcal-default-calendar-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.222.215/40e.4f1.myftpupload.com/wp-content/plugins/divi-builder/core/admin/js/common.js?ver=4.7.7&#038;time=1632933121' id='et-core-common-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.222.215/40e.4f1.myftpupload.com/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=3.1.36&#038;time=1632933121' id='simplecalendar-imagesloaded-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.222.215/40e.4f1.myftpupload.com/wp-includes/js/wp-embed.min.js?ver=5.8.1&#038;time=1632933121' id='wp-embed-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.222.215/40e.4f1.myftpupload.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.5.0&#038;time=1632933121' id='wpb_composer_front_js-js'></script>


<script type="text/javascript">
(function($){
	if($('.flexslider .slides>li').length > 1) {
     $('.flexslider').flexslider({ 
	    pausePlay: true,               //Boolean: Create pause/play dynamic element
		pauseText: 'Pause',             //String: Set the text for the "pause" pausePlay item
		playText: 'Play'  
	 });		
	}
	
	if ($('.slides>li').length === 1 ){
			$('.metaslider .caption').css('width','100%');
		}
	else {
		$('.flex-pauseplay').css('visibility','hidden');	
	}	

 })(jQuery);

</script>

</body>
</html>
